//Multiple high severity vulnerabilities discovered in the Exim mail server
Blockchain News

Multiple high severity vulnerabilities discovered in the Exim mail server

Exim vulnerabilities could enable a malicious cyber actor to compromise vulnerable Exim servers. The ACSC strongly recommends applying available patches.