//Remote code execution vulnerability present in Fortinet devices
Blockchain News

Remote code execution vulnerability present in Fortinet devices

A vulnerability (CVE-2022-40684) has been identified in several Fortinet products running certain versions from 7.0.0 onwards, that could allow a malicious cyber actor to bypass authentication and perform unauthorised actions. Affected Australian organisations should apply the available patch and follow Fortinet’s mitigation advice.