//High Severity vulnerability present in OpenSSL version 3.x
Blockchain News

High Severity vulnerability present in OpenSSL version 3.x

The Australian Cyber Security Centre (ACSC) is aware of a buffer overrun and buffer overflow vulnerability in OpenSSL versions above to 3.0. All Australian organisations using version 3.x should apply the available patch immediately.